В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
adolshinavika
adolshinavika
19.03.2023 22:32 •  Информатика

Написать программу
1. даны 2 трёхзначных числа. определите, какое из чисел является четным
2. дано натуральное число. определить является ли сумма его цифр < 10

Показать ответ
Ответ:
Marmanril12
Marmanril12
10.10.2020 11:18

1) program test;

var a,b: integer;

begin

read (a,b);

writeln;

if a mod 2 =0 then writeln (a);

if b mod 2 = 0 then write (b);

end.

2) program test;

var a,s: integer;

begin

s:=0;

readln(a);

while a>0 do begin

s:=s+a mod 10;

a:=a div 10;

end;

if s<10 then write ('Сумма цифр меньше 10') else write ('Сумма цифр больше 10');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота