Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Асылхан12357399393
03.05.2020 10:54 •
Информатика
Написать программы для выполнения следуих бесконечно печатать букву аа бесконечно печатать 10000 9999 9998 9997 бесконечно печатать 100 50 25 12, 8 десятичными знаками
Показать ответ
Ответ:
nasipkalievnurz
02.07.2020 11:28
Язык Python
Первая
while(1):
print "AA"
Вторая
cnt = 10000
while(1):
print cnt
cnt -= 1
третья
cnt = 100.0
while(1):
print "%.10s"%cnt
cnt /= 2
0,0
(0 оценок)
Популярные вопросы: Информатика
Anastasia15Kovaleva
16.01.2023 04:59
Итоговый тест по информатики 1 семестр ...
tooijas
28.11.2021 06:59
Что такое смайлики?комбинация текстовых символовкалендарьво к собеседникустилизованное графическое изображениенастройка электронной почтыВыберите, те высказывания которые относятся...
maratsafa480
10.06.2021 11:38
Стоит - создать цепочку, в которой будут содержаться все числа от 0000 до 9999, причём длина этой цепочки должна быть минимальной. то есть например у нас есть цепочка из 40к...
katywwka
10.06.2021 11:38
Вкаких системах счисления может быть записано число 1500?...
123443123
10.06.2021 11:38
Определите, что будет выведено на экран после выполнения фрагмента программы: x: =0; y: =5; while y больше 0 do begin y: =y - 2; x: =x + y; end; writeln (‘x=’, x); ответ: х=5...
Damirka1137
10.06.2021 11:38
Укажите минимальный обьем памяти ( в килобайтах ),достаточный для хранения любого растрового изображения размером 128*32 пикселя , если известно, что в изображении используется...
Chuiruss
10.06.2021 11:38
Определите значение переменной s после выполнения следующих операторов: s: =0; i: =0; while i больше 3 do i: =i+1; s: =s + 2*i;...
pavlikpanov200oyp9mu
18.09.2020 19:38
Определите значение переменной s после выполнения следующих операторов: s: =0; k: =6; while k больше 3 do k: =k - 1; s: =s + k;...
Отличница2013
18.09.2020 19:38
256-цветный рисунок содержит 120 байт информации. из скольких точек он состоит?...
eldiev2005
29.01.2023 03:04
Объясните цикл while, фибоначчи и массив в паскале не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Первая
while(1):
print "AA"
Вторая
cnt = 10000
while(1):
print cnt
cnt -= 1
третья
cnt = 100.0
while(1):
print "%.10s"%cnt
cnt /= 2