В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
liza1460
liza1460
02.12.2020 00:42 •  Информатика

Написать программы к следующим : а) вводятся три числа. вывести на экран сумму з трех чисел б)человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры. кто в паскале 89

Показать ответ
Ответ:
Жизель24
Жизель24
08.09.2020 15:53
Program RLN; 
var a,b,c,d:real; 
begin 
writeln ('Введите значения трёх чисел:'); 
read (a); 
read (b); 
read (c); 
d:=a+b+c; 
write ('Сумма этих трёх чисел = '); 
write (d); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота