Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
87373747373873
11.02.2021 20:28 •
Информатика
Написать прогрумму в паскале)) дано гипотенуза и катет прямоугольноо треуольника. найдите его площадь и второй катет.
Показать ответ
Ответ:
drevnyakd
02.07.2020 23:48
Var a,b,c,s:real;
begin
read(a,c);
b:=sqrt(c*c-a*a);
s:=a*b/2;
writeln('b=',b,' s=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Кимчи12
14.08.2021 03:49
Нужно сделать то что на фото...
IvanBur2006
25.08.2022 04:04
Вычислить сумму положительных значений Sin(fi) На интервале [a,b] с заданным шагом. Решение выполнить в консольной среде Lazarus...
KatyaCat69
11.01.2020 11:54
Як змусили комп’ютер думати? ів...
Мэрисельда
28.06.2021 22:13
3. найти разность пятизначного числа и числа, записанного этими же цифрами в обратном порядке...
булат57
21.12.2022 23:05
Найдите наибольший элемент в массивах a,b,c и его номер...
vika1704
15.12.2021 10:18
Между числами -50 и 30 на координатной прямой расположено ? целых чисел...
ARTMASS
15.12.2021 10:18
Найти сумму чисел : 29+32 +35 +38 + +941+944 +947 +950. ответ округлить до целых десятков....
gabjagYT
15.12.2021 10:18
Как написать по картине васнецова богатыри ?...
hyekyo311017
15.12.2021 10:18
Кто в поэме руслан и людмила мог превращатся в змея ?...
annatokar031
15.12.2021 10:18
Рассказ по пословице не было бы счастья, да несчастье максимум 5 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a,c);
b:=sqrt(c*c-a*a);
s:=a*b/2;
writeln('b=',b,' s=',s);
end.