В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать прогу на паскале: написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).

Показать ответ
Ответ:
19283746521
19283746521
07.10.2020 22:22
{Заданиенаписать прогу на паскале:написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).
}var b, k, i       : integer;
begin  writeln('Введите число b');  readln(b); //ввод числа b  k:=0; //зануляем счетчик  for i:= 5 to b do  begin      if (i mod 2 =0)then //mod остаток от деления                      k:=k+1;//увеличиваем счетчик если нашлось четное число  end;  writeln('k=',k); //вывод k  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота