Написать в Паскале
В каждой общеобразовательной школе есть три ступени образования:
a. 1-я ступень классы с 1 по 4 – начальная школа
b. 2-я ступень классы с 5 по 9 – средняя школа
c. 3-я ступень классы 10 и 11 – старшая школа
Напишите программу на Паскале, которая позволит определить к какой ступени обучения относится ученик того или иного класса. В поле вывода должна появиться фраза «начальная школа» или «средняя школа» или «старшая школа». В программе нужно использовать только неполные ветвления if then.
Var a:integer;
Begin
write(‘Введите цифру класса>>);
readln(a);
if a<5 then
write(‘начальная школа’);
if (a>4) and (a<10) then
write(‘средняя школа’);
if a>9 then
write(‘ старшая школа’);
End.
Объяснение: