В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать в программе паскаль: пирожок в столовой стоит а рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков. программа получает на вход три числа: а, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Показать ответ
Ответ:
egorviktorov20
egorviktorov20
17.07.2020 12:49
Program zadanie;
Var a,b,n:integer;
Begin 
Writeln('Введите стоимость пирожка в рублях и копейках'); 
Readln(a,b); 
Writeln('Сколько нужно купить пирожков'); 
Readln(n); 
Writeln('Стоимость покупки в рублях=',n*a+((b*n) div 100)); 
Writeln('Стоимость покупки в копейках=',(n*b) mod 100);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота