В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Вэшоу
Вэшоу
25.07.2021 12:27 •  Информатика

написать в Visual Basic

Самостоятельно написать программу, которая определяет - делится ли без остатка трехзначное натуральное число на произведение своих цифр.

Показать ответ
Ответ:
Sasho2325
Sasho2325
13.02.2022 10:00

program 1;

a:integer;

Begin

write ('a= ');

readln (a);

if (a mod 3=0) then

writeln ('да делится) ;

else

writeln('не делится');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота