Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Маркизетта
12.12.2022 05:48 •
Информатика
Написати програму на турбо паскаль,для обчислення суми чисел кратних трьом,які не більше 100.
Показать ответ
Ответ:
milaboit
06.07.2020 08:23
Var s,i:integer;
begin
for i:=3 to 100 do
if i mod 3=0 then s:=s+i;
write('Сумма: ',s);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yuuliiya1717
20.07.2020 01:23
Что произойдет в результате выполнения следующего кода...
ilyu777
12.09.2021 15:40
Даны два целых числа A и B (при этом A ≤ B). Выведите все числа от A до B включительно. Начало программы: a = int(input()) b = int(input())...
PollyFoxk2002
02.04.2021 15:34
В первой строке записаны три целых числа а, Бис, (1 a, b, c 5000) - длины сторон треугольника. Решите единственное число, которое является ответом на задачу - площадь треугольника,...
физикаматика
18.05.2021 17:23
Вариант 14 Сколько битов памяти достаточно для кодирования 1 пикселя 64 цветногоизображения?Графический файл содержит чёрно-белое изображение с 8 градациямисерого цвета размером...
GrankaleS
03.05.2023 21:50
С цикла for вывести все целые числа от 10 до 30...
annaYanna1
05.05.2020 13:28
С цикла for вывести 10 первых степеней двойки....
Гузеля2006
03.02.2020 22:53
С цикла for вывести любую строчку из стихотворения или песни 7 раз...
akmaralwellcom
11.11.2022 21:48
Найти и вывести сумму всех чётных чисел в диапазоне от 0 до 10....
марина1929
20.07.2020 16:21
Как вырезать ненужную часть видео при обработке в программе videopad...
ДарьяТихонюк
22.02.2021 19:34
1. Какая лента используется, чтобы нарисовать фигуры в текстовомпроцессоре Word?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=3 to 100 do
if i mod 3=0 then s:=s+i;
write('Сумма: ',s);
readln
end.