Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
сынок13
18.11.2021 22:37 •
Информатика
Напишите функцию function min (a,b,c,d: integer): integer (pascal), находящую наименьшее из четырех данных чисел.
Показать ответ
Ответ:
sqerrr
08.10.2020 12:14
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
function Min(a,b,c,d:integer):=Min(Min(a,b),Min(c,d));
begin
Writeln(Min(3,8,-2,0)) // пример вызова
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мага77711
22.03.2022 15:57
Решить в паскале. известна гипотенуза и один из катетов прямоугольного треугольника. найдите второй катет...
Юля1ьагааащщн
11.01.2023 06:04
В игре в гольф, какой из следующих инструментов используется для удара по мячу для гольфа?Гольф ХиттерГольф КлубGolf BatГольф КлинГольф Стик...
tim2424
13.04.2023 18:08
Дано натурально число. определить две максимальные цифры числа. паскаль...
jepa1
13.04.2023 18:08
Ms word как установить абзац в середине текста...
зари6а
13.04.2023 18:08
Ms word как добавить строку в таблицу?...
sofika121
13.04.2023 18:08
Реализуйте структуру данных стек . напишите программу, содержащую описание стека и моделирующую работу стека, реализовав все указанные здесь методы. программа считывает...
assimie
30.07.2021 10:07
Вероятность появления символа @ в некотором тексте равна 0,125. сколько битов информации несет сообщение о том, что очередной символ текста — @?...
embazuka
30.07.2021 10:07
Всадке у рыбака сидят 2 окуня, 4 плотвы и 10 уклеек. не смотря в садок, рыбак вытаскивает наугад одну рыбу. какова вероятность того, что это будет плотва?...
Blackbberyy
30.07.2021 10:07
Паскаль, составить программу числа случайно в диапазоне от [-10,10] и выводятся на экран. находится сумма числе, пока число не станет равным 0....
Nurayka269
09.11.2021 22:13
Сколько различных бусин из 10 камушков можно составить из неограниченного количества черных и белых камушков?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
function Min(a,b,c,d:integer):=Min(Min(a,b),Min(c,d));
begin
Writeln(Min(3,8,-2,0)) // пример вызова
end.