Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
StrawberryCake
27.11.2022 18:20 •
Информатика
)напишите,как составить программу в паскале. составить программу которая просит у пользователя ввести 3 числа,которые являются сторонами треугольника.
Показать ответ
Ответ:
sofia042
02.10.2020 03:01
Program enot;
Var a,b,c: integer;
begin
write('введите стороны треугольника: ');
read(a,b,c);
writeln(a,' ',b,' ',c,' ');
end.
._.
0,0
(0 оценок)
Популярные вопросы: Информатика
Annamatveevvva8
02.06.2020 23:47
Вычислить информационный объём файла, если на его передачу понадобилось 15 секунд, а пропускная канала передачи информации -250 кбит/сек. ответ представить в кбайтах и мбайтах....
Unik2002
29.10.2022 16:00
Какой объем свободного пространства выделяется в qoogle apps бесплатно ?...
Angelinaburgano
06.12.2022 14:01
Операционные системы и сетиприведите пример АППАРАТА ПРЕРЫВАНИЯ в реальной жизни ...
kdjdjd1Dndnd
19.11.2022 00:52
Доярка Люся выпросила у агронома Валеры на ферме 4 л молока. Но у агронома Валеры только 2 пустых бидона: трехлитровый и пятилитровый. И восьмилитровое ведро, наполненное молоком....
Валерия11111221lera
21.04.2022 16:27
Определить попадает ли в данную область точка М с координатами (х, у) Нужна блок схема и hipo-диаграмма...
angel3530
11.01.2023 12:02
3. Кестені қажетті ақпараттармен толтырыңдар (1.3-кесте). 1.3-кестеАдамКметіКОМПЬЮТЕРАқпаратты сақтауАқпаратты өңдеуАқпаратты қабылдауЕнгізу құрылғысыАқпаратты жіберуСөз, қозғалтқышжүйелері...
катя4802
19.10.2022 01:23
На екрані відображається малюнок розміром 10х7 см. Один квадратний сантиметр екрану містить 16х16 пікселів, а глибина кольору – 24 біти....
aidaXD
14.04.2023 13:24
Расскажите об основных направлениях развития науки информатики...
buzalola123
07.12.2021 13:05
Наведіть приклади операційних систем з відкритим кодом...
морпехРФ
10.05.2021 04:29
Есептеу техникасының дамуы адамның тұрмысын қалай жақсартады? Компютер техникасының сексен жылға жуық уақыт аралығында қарқынды дамуының қандай себептері бар?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a,b,c: integer;
begin
write('введите стороны треугольника: ');
read(a,b,c);
writeln(a,' ',b,' ',c,' ');
end.
._.