Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
komissar1809
09.07.2021 17:41 •
Информатика
Напишите на паскаль. 1. вывести все четные числа от 0 до n (n вводится с клавиатуры)
Показать ответ
Ответ:
емдетей
06.07.2020 10:41
Var i,N:integer;
begin
readln(N);
for i:=1 to N do begin
if (i mod 2= 0)
then
write(i,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lacshenova
14.05.2020 20:02
Напишите программу для вывода кодов букв из заданного диапазона на усмотрение пользователя, например от j до w ....
Voina2022
01.04.2022 07:05
Вобщем задние 1 байт = 8 бит 1 кб = 1024 байт = ? 1 мб = 1024 кб = ? б = ? бит 1 гб = 1024 мб = ? кб = ? б = ? бит...
soso1666
21.04.2021 19:53
Какое наименьшее десятичное число в двоичной системе счисления содержит ровно восемь нулей? В качестве ответа запишите десятичное число....
Alina12345611109
02.08.2020 12:44
0.3(8) перевести в восьмиричную систему счисления...
irenatum
15.03.2021 03:21
Определить длительность звучания стереоаудиофайла,занимающего 468,75кбайт памяти при глубине звука 16 бит и частоте 48кгц...
heylalaoxkpop
04.09.2020 08:25
Инф-ка 9 класспри активации, программа выделяет строчку с кейс и пишет ожидался порядковый или строковой тип program bingo; var l: real; a: integer; beginwriteln( введите 1-децим,2-килом,3-метр,4-сантим,5-миллим...
Velichkovskaya0
17.09.2020 18:40
Наибольший общий делитель (нод) двух или нескольких чисел – это наибольшее число, на которое делятся все заданные числа. напишите программу, которая вычисляет нод двух чисел....
Kakazabra
28.03.2020 22:44
Пограничники обнаружили на расстоянии 5 км от берега судно-нарушитель морской границы, которое уходило в сторону моря со скоростью 20 км/ч. на перехват был выслан быстроходный...
Гонщик005
07.02.2020 07:21
complete the sentences .use the affirmative of be and an -ing form from exercise.1 my parents are waiting for the bus 2 we can t play tennis outside .3 my their homework at...
natalia04062001
28.02.2023 17:04
Написать сочинение ценности левши и свои собственные.. (н.с.лесков левша )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(N);
for i:=1 to N do begin
if (i mod 2= 0)
then
write(i,' ');
end;
end.