В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
artiom726
artiom726
09.12.2022 22:53 •  Информатика

Напишите на питоне Напишите программу, которая выводит все цифры, которых не было во введенном числе. Выводить в одну строку через пробел, порядок не важен.

Пример
Ввод .Вывод
100500 .6 2 7 3 8 9 4

Показать ответ
Ответ:
danek20063
danek20063
04.02.2022 16:30

number = input('Введите число: ')

for num in range(10):

   if str(num) not in number:

       print(num, end=' ')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота