В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
glo2
glo2
13.05.2023 17:57 •  Информатика

Напишите на языке Паскаль программу для нижерасположенной задачи:
Используя теорию написать программу, которая вычисляет значение функции

Показать ответ
Ответ:
angelnoya1
angelnoya1
13.09.2020 12:47

Объяснение:

Program p1;

var x,y:integer;

begin

writeln('Введите значение x');

readln(x);

if (x<=0) then y:=0

else if (x>0) and (x<=1) then y:=x

else if (x>1) then y:=sqr(x);

writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота