Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Bogdan1500
14.09.2022 02:48 •
Информатика
Напишите программу, 1.найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.найти значение выражения
Показать ответ
Ответ:
Suprunenko2007
31.08.2020 08:53
Var
i: integer;
begin
for i := 100 to 999 do
if i div 10 mod 10 = i mod 10 + i div 100 then
write(i, ' ');
end.
2) формула не четкая, написала как поняла
var
x: real;
begin
readln(x);
writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dzhusanastasia
02.01.2020 05:04
Нарисуй в тетрадях модель фигуры в 3д формате...
aliFkaVAY
28.09.2022 22:15
Запишите, какой тип диаграммы необходимо выбрать для отображения состава лекарственного сбора трав, если известно, какую часть сбора (в %) составляет каждая из трав. *...
LuzuVloks
29.08.2020 07:48
Дана непустая последовательность слов из строчных русских букв; между соседними словами – запятая, за последним словом – точка. Напечатать в алфавитном порядке множества, сформированные...
ksenia112005
23.11.2021 12:30
Объясните термин дружественный интерфейс...
Foxer20024
10.03.2020 16:38
Какой десятичное число при записи в системе счисления с основанием 8 представляется как 123 в 8...
dukamaksim6
02.12.2020 20:26
Перевести число 204 в двоичную и семеричную систему счисления...
marija01021
03.12.2022 03:47
Водной из кодировок кои - 8 каждый символ кодируется 8 битами. вова написал текст (в нём нет лишних пробелов): «ёж, лев, слон, олень, тюлень, носорог, крокодил, аллигатор –...
brukaya
17.02.2022 03:37
Найти произведение всех целых чисел от a до 20 (значение a вводится с клавиатуры: 1 =a = 20)....
Lovetoo
27.10.2022 08:16
В ящику змішали 60 груш сорту Лісова красуня і 40 – сорту Бере Мліївська. Навмання відбирають 2 плоди. Знайти ймовірність настання наступних подій: а) обидві груші сорту Лісова...
Marina1023
07.10.2022 03:27
Төрт түлік мал туралы жұмбақтар...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
begin
for i := 100 to 999 do
if i div 10 mod 10 = i mod 10 + i div 100 then
write(i, ' ');
end.
2) формула не четкая, написала как поняла
var
x: real;
begin
readln(x);
writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.