Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ДобродушныйЕнот
23.05.2021 07:14 •
Информатика
Напишите программу, чтобы найти сумму двух чисел. прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). не в паскале.
Показать ответ
Ответ:
AlsiMaksimowa
26.04.2020 14:01
Python:
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "\n";
return 0;
}
Пример:
8 1
9
0,0
(0 оценок)
Ответ:
Arse12345
26.04.2020 14:01
#include<stdio.h>
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
emiliskenderov
22.05.2023 03:51
Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. составить алгоритм и программу. в паскале...
ехуотличница
08.12.2021 15:13
Двоички хэлп 1. 10231 в 10 степени =х в 16 степени 2.а1сd в 16 степени=х в 10 степени 3. 1542 в 8 степени=х в 10 степени 4. 1542 в 7 степени=х в 10 степени !...
СлавноваМаша
08.12.2021 15:13
Составить блок схему ,вывести все числа от 1 до числа, введенного с клавиатуры...
АлфавитABC
08.12.2021 15:13
Запиши программу в паскале для вычисления площади прямоугольника со сторонами a и p....
bitkut
08.12.2021 15:13
Составить 3 простых вопроса на тему интернет...
polykanasch201
19.01.2023 23:13
2D-вид 3D-видВ двухмерной графике изображение выглядит плоским Т.К. Используетсятолько ширина и высота объекта.В двухмерной графике изображение выглядит плоским Т.К. Используетсятолько...
ogne1arp
31.05.2021 12:01
Список программ котрые не обходимы для формирования индивидуального информационнного пространства...
Agent1597
05.01.2022 18:12
Какие цели и задачи можно поставить в проекте на тему от абака до компьютера?...
Alina57891
31.03.2021 04:43
У логическую формулу. Развёрнутое решение...
SuPeRGaMeRDGRST
01.08.2020 11:42
Напишите программу которая вводит квадрат положительных чисел не превышающих число Пример 1Ввод:39Вывод:149162536...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a , b = map (int,input().split())
print(a+b)
Пример:
8 1
9
C++:
#include <iostream>
using namespace std;
int main()
{
int a, b;
cin >> a, cin >> b;
cout << a+b << "\n";
return 0;
}
Пример:
8 1
9
int main(){
double x, y;
scanf("%lf %lf",&x,&y);
printf("%lf",x+y);
return 0;
}