В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kjhf1234554321
kjhf1234554321
27.02.2023 18:50 •  Информатика

Напишите программу. Даны числа от 5 до 95, найти сумму нечетных чисел В программе

Показать ответ
Ответ:
Indira9786876
Indira9786876
31.01.2022 10:50
5+7+9+11+13+15+17+19+21+23+25+27+29+31+33+35+37+39+41+43+45+47+49+51+53+55+57+59+61+63+65+67+69+71+73+75+77+79+81+83+85+87+89+91+93+95=

2300
0,0(0 оценок)
Ответ:
ddfgdfgdfg
ddfgdfgdfg
31.01.2022 10:50

Вот, делается 1 минута

Объяснение:

numbers = list(range(5,95))

numbers_final = []

length = len(numbers)

for i in range (length):

   if numbers[i] % 2 != 0:

       numbers_final.append(numbers[i])

print("Сумма: ", sum(numbers_final))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота