В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
alieismailova1
alieismailova1
03.02.2020 22:18 •  Информатика

Напишите программу: даны два массива a и b, каждый из которых состоит из 13 элементов; массивы взяты в диапазоне от -50 до 50; элементы вводятся случайным образом(randomize); найти минимальный и максимальный элементы в каждом из массивов; затем первый массив упорядочить по возрастанию, а второй- по убыванию; затем вывести это всё на экран; ! pascal!

Показать ответ
Ответ:
bgs6544
bgs6544
27.02.2022 17:19

возможность быстрого поиска информации  широкие возможности навигаций

Объяснение:

Технология мультимедиа положена в основу создания всевозможных мультимедийных продуктов, характерными особенностями которых являются:

- объединение в одном продукте текстовой, графической, аудио-, видеоинформации, анимаций;

- наличие интерактивного (диалогового) режима работы;

- возможность быстрого поиска информации;

- широкие возможности навигаций;

- возможность работы в реальном времени, в замедленном или в ускоренном темпе;

- дружественный пользовательский интерфейс.

Например, в компьютерной игре задействованы графика и аудиоинформация.

0,0(0 оценок)
Ответ:
DIMONSTERUSp
DIMONSTERUSp
10.01.2022 00:41

ответ:Program z1;

var k : integer;

begin

writeln('Введіть номер місяця');

readln(k);

case k of 1: writeln('січень');

2: writeln('лютий');

3: writeln('березень');

4: writeln('квітень');

5: writeln('травень');

6: writeln('червень');

7: writeln('липень');

8: writeln('серпень');

9: writeln('вересень');

10: writeln('жовтень');

11: writeln('листопад');

12: writeln('грудень');

end; { case }

case k of 1,2,12: writeln('зима');

3,4,5: writeln('весна');

6,7,8: writeln('літо');

9,10,11: writeln('осінь');

else writeln('такого місяця немає');

end; { case }

readln end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота