В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lola1986
Lola1986
09.07.2020 15:23 •  Информатика

Напишите программу для исполнителя Чертежник
Используйте алгоритмическую конструкцию Цикл

Показать ответ
Ответ:
adilyaarslanov
adilyaarslanov
14.04.2022 18:29
Const
    handsfree = true;

var
    a: array[1..100] of real;
    i, n: integer;
    min: real;

begin
    {ввод массива}
    if handsfree then
        n := random(20) + 5
    else begin
        write('n = ');
        readln(n);
    end;
    
    writeln('Данные массива:');
    for i := 1 to n do
    begin
        if handsfree then begin
            a[i] := random(100);
            write(a[i], ' ');
        end
        else readln(a[i]);
    end;
    writeln();
        
    {минимум и максимум}
    min := a[1];
    for i := 1 to n do
    begin
        if (min > a[i]) and (i mod 2=1) then min := a[i];
    end;
    writeln('min = ', min);
end.
0,0(0 оценок)
Ответ:
кукарека666555
кукарека666555
08.10.2022 10:10

С хранением информации связаны следующие понятия: носи­тель информации (память), внутренняя память, внешняя память, хранилище информации.

Носитель информации – это физическая среда, непосредственно хранящая информацию. Память человека можно назвать опера­тивной памятью. Заученные знания воспроизводятся чело­веком мгновенно. Собственную память мы еще можем назвать внутренней памятью, поскольку ее носитель – мозг – находится внутри нас.

Все прочие виды носителей информации можно назвать вне­шними (по отношению к человеку): дерево, папирус, бумага и т.д. Хранилище информации - это определенным образом организованная информация на внешних носителях, предназначенная для длительного хранения и постоянного использования (например, архивы документов, библиотеки, картотеки). Основной информационной единицей хранилища является определенный физический документ: анкета, книга и др. Под организацией хранилища понимается наличие определенной структуры, т.е. упорядоченность, классификация хранимых документов для удобства работы с ними.

Основные свойства хранилища информации: объем хранимой информации, надежность хранения, время доступа (т.е. время по­иска нужных сведений), наличие защиты информации.

Информацию, хранимую на устройствах компьютерной памя­ти, принято называть данными. Организованные хранилища данных на устройствах внешней памяти компьютера принято называть базами и банками данных.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота