В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
oliaputliar
oliaputliar
28.10.2021 16:55 •  Информатика

Напишите программу для любых обстановок кто шарит. (Сама могу сделать программу только для начальной обстановки) ​


Напишите программу для любых обстановок кто шарит. (Сама могу сделать программу только для начальной

Показать ответ
Ответ:
Matvey1145
Matvey1145
11.04.2022 16:46

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

// первая задача

int c;

cout << "Введите число c: ";

cin >> c;

if (c % 2 == 0)

{

 cout << "YES" << endl;

}

else

{

 cout << "NO"<< endl;

}

//вторая задача

 

int a, b;

cout << "Введите число а: ";

cin >> a;

cout << "Введите число b: ";

cin >> b;

if (a > b)

{

 a = a * 2;

 cout << a << endl;

}

else

{

 b = b * 2;

 cout << b << endl;

}

//третья задача

int d;

cout << "Введите число а: ";

cin >> d;

if (d % 2 == 0)

{

 d = d / 2;

 cout << d << endl;

}

else

{

 cout << 0 << endl;

}

return 0;

}

0,0(0 оценок)
Ответ:
умняшка220
умняшка220
08.08.2020 10:42

1 Фамилия |Зарплата, руб.

2 Иванов   |11060

3 Петров   |13974,66

4 Кошкина 5606

5 Владимирова 16235,64

6 Поляков 37215

7 Николаев 16365

8 Короленко 14810,94

В программе MS Excel использована функция МИН. И записана следующим образом: =МИН(B2:B8)

Вам нужно записать все етие данные в таблицу далее под зарплатой нажать = пишем МИН(далее выделяем зарплату закрываем дужку) и все

В программе MS Excel использована функция МАКС. И записана следующим образом: =МАКС(B2:B8)

Точно также только пишем =МАКС(виедяем)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота