В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Mushello2
Mushello2
13.12.2020 00:28 •  Информатика

Напишите программу для паскаль с этой формулой c=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b

Показать ответ
Ответ:
AlilKris
AlilKris
09.10.2020 11:03

program a_1;

uses crt;

var c,b:real;

begin

writeln('Введите b>>');

readln(b);

c:=sqrt(sqrt(5)+sqrt(b));

writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота