В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Okama
Okama
28.09.2020 23:38 •  Информатика

Напишите программу для Паскаль. Вычисление числа по третьей формуле( формула представлена в отдельном фото)

Показать ответ
Ответ:
jenek28022008
jenek28022008
14.08.2021 01:28

Объяснение:

Анализ содержаний следовых количеств тяжелых металлов традиционными физико-химическими методами (атомная абсорбция, полярография, фотометрия и др.) требует предварительной пробоподготовки, т.к. металлы в большинстве объектов находятся в связанном состоянии. Они образуют достаточно прочные органические комплексы, мешающие точному и воспроизводимому определению их содержания. Поэтому перед любым анализом необходимо предварительно разрушить органическую составляющую пробы.

При подготовке проб к анализу методами ААС, ИСП-МС и ИСП-АЭС наибольшее развитие получило мокрое озоление проб различными кислотами при СВЧ-поля под давлением (СВЧ-минерализации под давлением).

Процесс минерализации проходит следующим образом: разлагаемая проба и окислительные реагенты помещаются в специальный сосуд из радиопрозрачного химически инертного материала (стекло, кварц, фторопласт), сосуд при необходимости герметично закрывается, переносится в микроволновую систему и реакционная смесь нагревается в СВЧ поле. При этом суммарное время пробоподготовки сокращается в десятки и сотни раз.

0,0(0 оценок)
Ответ:
dashanarmania
dashanarmania
25.05.2022 00:19
Vara,b,c,d,x1,x2: real;
begin
writeln('Дано уравнение вида ax^2+bx+c=0');
Writeln ('Укажи переменную "a"');
readln(a);
Writeln ('Укажи переменную "b"');
readln(b);
Writeln ('Укажи переменную "c"');
readln(c);
if a = 0
 then writeln('Не квадратное уравнение!')
 else begin
      d:= sqr(b)-4*a*c;
      if d < 0 then writeln('Нет корней')
               else begin
                    x1:= (-b+sqrt(d))/2*a;
                    x2:= (-b-sqrt(d))/2*a;
                    writeln ('X1 =',x1,'  X2 =',x2);
                    end;
      end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота