Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
сауле49
09.05.2020 16:17 •
Информатика
Напишите программу для паскаль. заполнить массив а[1: 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.
Показать ответ
Ответ:
TupouChuBaK
17.09.2020 07:30
// PascalABC.Net 3.0, сборка 1066
begin
var a:=SeqRandom(10,1,20).ToArray;
Writeln('Созданный массив: ',a);
Write('Результат: ');
a.Where(x->x mod 2 = 0).Println
end.
Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20
0,0
(0 оценок)
Популярные вопросы: Информатика
GromOverzhec123447
03.07.2021 03:17
Складіть блок-схему алгоритму, у якому потрібно задумати два числа та визначити, яке з них більше або чи є вони рівними. Виконайте складений алгоритм для трьох пар...
are0t
18.03.2023 17:21
В симфонический оркестр приняли на работу трёх музыкантов: Влада, Глеба и Михаила, умеющих играть на скрипке, флейте, альте, кларнете, гобое и трубе. Известно, что:...
g2004
01.05.2021 02:12
решите Операторы в Паскале разделяются:1 запятой2 переходом на новую строку 3точкой с запятой4 точкой...
StarKiller11
14.07.2021 10:22
Героспиялық датчиктің прогламалық блогонның режимы...
irinakotik2018
31.01.2023 09:15
C++ использовать нyжно Вложенные условия, то есть if, else, else if Турист за день км. До обеда он шел t1 часов и км. Еще t2 часа он шел после обеда. Напишите программу,...
tanya2119286
08.05.2023 02:20
Дан фрагмент линейного алгоритма.a:=12b:=4+3*aa:=b/4*aЧему равно значение переменной а после его исполнения....
hoper123
28.10.2020 02:46
Сделайте игру на Паскале Соник (Игра должна быть цветная) Мне очень нужно сделать эту работу к К/Р...
wolk2289
08.03.2023 02:40
Одна девушка очень любит фотографировать себя на сотовый телефон. Она делает по 8 фотографий в час. Каждая фотография в среднем занимает по 2,5 Мб. Какой объем будут...
Викусёк1101
12.10.2021 04:24
У чому полягає кодування растрового графического изображения ??...
muradveliyev
11.12.2020 06:22
1 задание. Что из нижеследующего является суждением? Определите истинность или ложность суждений. а) Какая длина у этой ленты? b) «1234321» — число палиндром. c) Делайте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a:=SeqRandom(10,1,20).ToArray;
Writeln('Созданный массив: ',a);
Write('Результат: ');
a.Where(x->x mod 2 = 0).Println
end.
Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20