В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
gfg9y
gfg9y
25.08.2021 01:08 •  Информатика

Напишите программу для решение с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с dif и mod paskal

Показать ответ
Ответ:
PROKUROR111
PROKUROR111
09.10.2020 06:32
Var a:integer;
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота