Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
АришкаКалмыкова
11.08.2021 11:17 •
Информатика
Напишите программу для решений . используйте операции div и mod. задано двузначное число. найдите среднее арифметическое цифр числа
Показать ответ
Ответ:
DestapTM
07.10.2020 21:16
Var
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.
Пример:
12
1.5
0,0
(0 оценок)
Популярные вопросы: Информатика
vasilzuk
12.06.2020 05:23
Напишите фрагмент html кода для создания нумерованного списка: Языки программирования 1.Pascal 2.Delphi 3.C++ 4.Python...
ддддд20
21.06.2021 07:08
Объясните своими словами, что такое парные и непарные тэги? Приведите примеры....
LoL228LoL228LoL228
02.08.2021 12:05
1. Солайте проект для решения задачи в многострочном текстом поле содержатен преми, которое показал каждый и участников соревнований вашего учебного заведения в беге...
Vikamolch11
21.09.2021 19:55
Защита мини проекта мой кумир...
julealeo
14.12.2021 14:40
Напишите фрагмент кода для создания следующей таблицы Таблица выглядит примерно так : 10А 10Б 10В Фамилия Фамилия Фамилия Имя Имя Имя Вместо слова Фамилия и Имя напишите...
maryanazarfdFj
02.07.2021 16:55
Посчитай буквы спортом повторяющиеся от 123123 подчеркни буквы стоящие на счёте три Выпиши подчеркни буквы какие слова у тебя получились Прочитайте вслух первое внж рмк...
LizaPetukhova
15.03.2022 16:00
Текстовый файл который сохранен с расширения. html...
anna200521
12.08.2022 03:51
На рисунке представлен датчик 1 Напишите название датчика2 Опишите функцию этого датчика...
bearn2p0dqt1
11.01.2021 01:40
1-6. Нужны не только ответы, но и решение...
бабуся3
08.05.2020 06:54
Дано целое число N.Написать программу которая выводит Да если число удовлетворяет условие 1 N 20 и Нет в случае невыполнения условия....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.
Пример:
12
1.5