В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
100profan
100profan
29.04.2023 15:37 •  Информатика

Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?

Показать ответ
Ответ:
avokebest
avokebest
07.10.2020 18:52
#include <stdio.h>
#define MINUTES_PER_HOUR 60

int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота