В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ekaterina305
ekaterina305
15.08.2021 23:41 •  Информатика

Напишите программу для решения .используя div и mod .1,задано двухзначное число.найдите разность между количеством десятков и единиц.2.дана масса в граммах.перевидите её в килограммы и граммы

Показать ответ
Ответ:
яглупенькая
яглупенькая
07.10.2020 23:32
1) var
x: integer;
begin
write('Введите число: ');
read(x);
write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота