Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
09365
02.02.2020 11:20 •
Информатика
Напишите программу для решения следующей : даны натуральные числа m, n. получить все кратные им числа, меньшие m*n. сделать в pascal
Показать ответ
Ответ:
nikitamova2004
10.07.2020 11:14
Program pr1;
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sakyra2025
01.01.2023 21:10
Статья від лиця репортера 10 речень як би я організовав день народження...
Russland2000
18.12.2021 07:13
Где можно выучить С# под Unity с нуля?...
akarapiria4
22.05.2023 03:15
Создание конуса цилиндра и сфера выбери соответствующий результат выполни действие над обьективом ...
322fase322
24.07.2020 16:42
Выражение (x v z) & (x v z) & (y v z)...
romandichii1
24.07.2020 16:42
Сколько существует различных трехзначных чисел в пятеричной системе счисления?...
nebylobyagjjhgf
21.11.2022 05:28
Сколько чисел находится между 275 (в 8-ой) и 304 (в 8ой)...
314159026
21.11.2022 05:28
Назовите устройство компьютера, которое выполняет обработку данных, и назовите его основные характеристики....
linwei
31.03.2022 05:36
Решите двумя напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 1....
lacshenova
31.03.2022 05:36
Информатика параграф 7 № 3 составте ребус для одного из слов я выбрала хранение составить...
rlynx675
23.07.2020 11:51
Найдите все простые числа на отрезке [a,b] их сумму и произведение (составить программу в pascal)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.