Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Кисуня111111111
25.10.2022 19:24 •
Информатика
Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если решите
Показать ответ
Ответ:
vall331ukrnet
07.10.2020 23:50
Program kratno;
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin
sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
liliakolokol
26.04.2023 11:08
5. Исполнитель Робот ходит по клеткам бесконечной вер-тикальной клетчатой доски, переходя по одной из команд:І — вверх, 2 вниз, 3 вправо. 4 Влевов соседнююКлетку...
nnfilinaaaa
29.10.2021 20:53
Дано A, B, C - стороны треугольника. Является ли этот треугольник равнобедренным? пайтон...
111Сандрик111
25.11.2021 04:14
Составить в тетради программу на языке Паскаль на задачу: Определить среди 3-х случайно введенных чисел те, которые НАЦЕЛО ДЕЛЯТСЯ на 7. Вывести эти числа на экран....
Перуна
15.04.2023 11:51
Какие известные программы относятся к свободному программному обеспечению...
milanaegorova90
09.03.2021 14:40
Решите пример с таблицы приоритетов операций int a=0 b=2 c=a---b c=a---(--b) ; значения a=0 b=2 c=-1 таблица ниже...
Tolik200611
09.09.2022 12:52
1.сколько останется места на флеш-накопителе с емкость 2 гбайт, если на нее записать книгу, в которой 256 страниц по 95 строк и 80 символов в строке? 2.размер фотографии...
IRA28032006
17.06.2020 12:50
Программа умоляю , все плохо! напишите программу, которая заполняет квадратную матрицу случайными числами в интервале от 10 до 90 и находит максимальный и минимальный...
danilf999
28.07.2020 19:43
3. Запишіть слова, дотримуючись правил орфографії. Аби/хто, безупину, двадцяти/тисячний, будьy/кого, військово/зобов язаний,до/речі, віце/президент, день/у/день,...
сашулька00001
11.07.2022 22:16
Леся Украинка Давня казка ...
mozya0001mozya
30.07.2021 14:34
составить предложеня по схемам: 1. -,-,-,-. (4 подлежащих). 2. =, =, =. (3 сказуемых). 3. --,--,--,--. ( из 4 слов дополнение). 4. ~,`~,~. ( из 3 слов определение)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin
sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.