В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Face200
Face200
19.10.2020 11:05 •  Информатика

Напишите программу для того, чтобы: 1) найти сумму нечетных чисел в интервале от 1 до 20 2) найти сумму четных чисел в интервале от 1 до 20

Показать ответ
Ответ:
F1NN1
F1NN1
01.10.2020 15:50
Program gt;
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота