В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу для вычисления арифметического выражения : b=√ а2-с: 4ас - а: 7с (корень идет до a: 7c)

Показать ответ
Ответ:
BobrovskayaVera1
BobrovskayaVera1
24.05.2020 10:45

var b,a,c:real;

begin
write('Введите a = ');readln(a);
write('Введите c = ');readln(c);
if (a<>0) and (c<>0) then begin проверка чтобы не было деления на 0!
b:=sqrt(a*2-(c/4*a*c)-(a/7*c)); sqrt - это квадратный корень,а дальше думаю все понятно=)
writeln('b = ',b:0:4);
end else writeln('Ошибка!Деление на 0!');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота