В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
maxsimsto
maxsimsto
24.01.2022 19:43 •  Информатика

Напишите программу для вычисления функций z=cos^y/t, y=ln|sin(x+a^2)|, t=7cosy/a-3b

Показать ответ
Ответ:
anastasiyabalk1
anastasiyabalk1
10.05.2020 11:01
Uses crt;
var r: array [1..10] of integer;
      nev, n, min,i, zap:integer;
begin
   clrscr;
   write('Введите возраст невесты: '); readln(nev);
   write('Введите число женихов: '); readln(n);
   if n<2 then
   for i:=1 to n do
   begin
   write('Введите возраст ',i,'-го жениха: '); readln(r[i]);
   end;

   i:=0; zap:=0;
   while (zap=0) and (i<=n) do begin  
     i:=i+1;
     min:=nev-r[i];
     if min>0 then zap:=i;
   end;
   if i<>n then
   begin
     for i:=zap to n do
     begin
        if min>(nev-r[i]) then
        begin
           zap:=i;
           min:=nev-r[i];
         end;
     end;
     writeln('Самый молодой жених старше невесты в возрасте ',r[zap], ' лет. Разница в возрасте составляет ', min, ' лет.');
     writeln ('По счету это ',i,'-ый жених');
   end
   else writeln('Среди женихов нет подходящего для нашей невесты.');
  end;
  else writeln('Число женихов должно быть более 2!');
end.
     
0,0(0 оценок)
Ответ:
Grechk
Grechk
11.08.2022 03:08

Объяснение:

1) Почта, тут скорее всего дело идет о почте

2) Работа электронной почты основывается на использовании электронных почтовых ящиков. В момент отправления электронное письмо маршрутизируется с одного сервера на другой сервер (такие серверы также называют почтовыми узлами, или релеями), и в результате доходит до почтового сервера получателя

3) Адрес электронной почты — запись, установленная по RFC 5322, однозначно идентифицирующая почтовый ящик, в который следует доставить сообщение электронной почты. Адрес состоит из двух частей, разделённых символом «@». Левая часть указывает имя почтового ящика, часто оно совпадает с логином пользователя. Пример: [email protected] (@gmail.com - домен на котором лежит почта)

4) WinRar, 7zip. Вообще их много. Возможности (На примере архиватора WinRar):

Разнообразие поддерживаемых форматов. ...

Шифрование с целью безопасности. ...

Возможность работать с большими файлами. ...

Использование многотомных и самораспаковывающихся архивов. ...

Защита от повреждений. ...

Поддержка имен ...

Дополнительное удобство

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота