В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kazmerovichvika
kazmerovichvika
18.02.2021 07:21 •  Информатика

Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: ,,.

Показать ответ
Ответ:
Alina666999C
Alina666999C
02.10.2020 06:23
Язык программирования Паскаль?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота