В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
danilkolisnich
danilkolisnich
13.03.2021 05:00 •  Информатика

Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел

Показать ответ
Ответ:
Карычч
Карычч
06.10.2020 19:37
Var  x,y,z,min,max,sum:real;begin  Writeln ('Введите три числа');  Read(x,y,z);    if(x<y) then   begin    min:=x;    max:=y;  end  else  begin    min:=x;    max:=y;  end;  if (z<min) then min:=z;  if (z>max) then max:=z;    sum:= min+max;    Writeln('сумма минимального и максимального ', sum);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота