В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
irisha190784
irisha190784
09.03.2023 02:48 •  Информатика

Напишите программу для вычисления значения арифметических выражений: a=5*2x-z/3+y2(y во второй степение)

Показать ответ
Ответ:
mur181
mur181
16.08.2020 17:30
var a, x, z, y: Integer;
begin
write('Введите число x: ');
read(x);
writeln('Введите число z: ');
read(z);
writeln('Введите число y: ');
read(y);
writeln('a = ',5*2*x-z/3+(y*y));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота