Напишите программу, формирующую одномерный массив
из 9-и элементов, путём ввода их с клавиатуры. Получен-
ный массив программа должна вывести в столбик.
2. Напишите программу, формирующую одномерный массив
из 12-и случайных целочисленных элементов, принимаю-
щих значения в диапазоне от 10 до 35. Полученный массив
программа должна вывести в столбик.
это всё в паскале
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Объяснение:
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Хахахахазаахахаха какой привет такой ответ гони 5 Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Язык п.-Pascal ABC
var
n, m, k, i, j, t: integer;
a: array [1..100, 1..100] of integer;
b: array [1..100] of integer;
begin
readln(n, m, k);
for i := 1 to n do
for j := 1 to m do
a[i, j] := (i + j) mod k;
for t := 1 to k do
begin
for i := 1 to n do
for j := 1 to m do
if (not ((t - 1) <> a[i, j])) then
b[t] := b[t] + 1;
write(b[t]:3);
end;
end.
Объяснение:
можно было и побольше дать, все таки это самое сложное из заданий Т-Т...