В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Killkor3000
Killkor3000
15.01.2023 09:26 •  Информатика

Напишите программу и нарисуйте блок-схему. Дано целое число — цена за 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. и блок схему в с

Показать ответ
Ответ:
Ekaterina181203
Ekaterina181203
21.03.2021 12:38

Объяснение:

#include <iostream>

using namespace std;

int main () {

   int x;

   string cena;

   setlocale (LC_CTYPE,"Russian");

   cout<<"Введите цену конфет за один кг"<<endl;

   cin>>x;

   for(int i=1; i<=10; i++)  

   {

       cout<<"Цены за"<<i<<"кг"<<i*x<<endl;

   }

   return 0;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота