Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Настя123123ноно
19.09.2021 00:13 •
Информатика
Напишите программу и желательно блок-схему к ней: дан массив из 15 случайных чисел найти максимальный элемент
Показать ответ
Ответ:
Tinch
03.10.2020 08:33
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
Writeln('Max=',ArrRandom(15,1,50).Println.Max)
end.
Тестовое решение:
45 28 10 26 15 5 49 39 40 50 19 12 37 35 40
Max=50
0,0
(0 оценок)
Популярные вопросы: Информатика
Pelmenchik
02.06.2023 07:51
Написать программу, осуществляющую вывод четверти на координатной плоскости, используя конструкцию условия (if, elif, else), необходимо рассмотреть все четыре плоскости....
bhcfydytfiy
13.04.2021 06:36
Однажды юный натуралист заметил у подножия дерева улитку и решил за ней понаблюдать. Его заинтересовал характер ее движения. Оказалось, что улитка проползала вверх 1/n (n-целое, 1...
liza2005yakovl
06.01.2022 05:54
1) перечислите порядок работы с массивос 2)запишите элементы массива, если идндекс L=2 3) создайте символьный массив состоящий из 7 элементов...
uchenik5713
25.02.2023 13:01
ОРФАГРАФИЧЕСКИЕ ПРВЕРКУ ТЕКСТА И ИСПРАВИТЬ НАЙДЕНЫЕ ОШИБКИ...
asssssw
09.03.2022 19:00
Решить карточку. С 6 до 8 ...
Настя456456
12.03.2021 23:59
Необходимо написать код на C. Вычислить значение по указанной формуле, используя функции математической библиотеки. Перед написанием программы требуется вычислить область определения...
lissden7
05.09.2022 15:06
Прокомментируйте код: var s: string; n, k: integer; begin writeln( Введи слово ); readln(s); n := length(s); writeln( Последний символ - ,s[n]); k := pos(s[n], s); if k = n then writeln(...
manjester1
28.04.2023 05:44
Як називають вікно середовища Lazarus, у якому можна для кожного компонента переглядати і змінювати значення його властивостей, розпочинати створення обробників подій та ін.? *...
Аринаqwe
06.04.2023 14:14
4. Какие функции выполняют палитры из области палитр?...
Serdechkiцветочек
01.09.2020 06:23
1) сравните процессоры фирм- производителей lntel и AMD и напишите, какие преимущества и недостатки имеет каждый из них. 2) дополнить предложение:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
Writeln('Max=',ArrRandom(15,1,50).Println.Max)
end.
Тестовое решение:
45 28 10 26 15 5 49 39 40 50 19 12 37 35 40
Max=50