Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
instajohap091g2
23.01.2021 06:23 •
Информатика
Напишите программу коротая вводит четырехзначное число и вырезать из него первую и последованию цифру .(напитать программу в паскале( free pascal ide или другой ) и qбесик (64 или например: 1234=23 4567=56
Показать ответ
Ответ:
vgnkrvcv
30.09.2020 07:33
Program example;
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dfgds1
02.08.2021 09:27
Задания: 1. Напишите вид информации по представления 2 о 298 2 5 7 9 8 7 4 7. б 1. 2. 3. 4....
Legendary13
04.05.2020 08:49
Данные задачи на рисунке и нужно найти (Г И К) ИЛИ У Такой во если они не пересекаются, то будет ли это выражение равно нулю? Или же ответ - 350?...
nadiasotochka
02.12.2020 10:45
Программирование Зависимость задана функцией y(a,b), в которой одно из выражений y1 = (a+b)*(a-b), y2 = (a*b) является числителем, а другое- знаменателем. В знаменатель становится...
Натама
17.03.2021 20:38
8 класс запустите программу...
YanaRy
17.03.2021 20:38
Прямоугольный параллелепипед с ребрами 11,22 и 33.Предикат: Vol(a,b,c,v):=Mult(a,b,z),Mult(z,c,v).За...
morozu020
08.08.2021 00:12
Напишите наибольшее число x для которого ложно высказывание не первая цифра числа x четная или x = 40...
vereina
20.06.2021 05:59
решить 3 задачи по информатике....
sungatulin22
01.06.2021 05:37
Как вычислить корень квадратного уравнения для произвольных чисел A,B,C в MS Access 2010. вопрос на ...
Anastas1ya1
23.08.2020 11:38
Сделать программу магического шара : составить список со строками да , нет , не могу сейчас сказать . Приветствовать пользователя и вывести ему сообщение - Задавай волнующий тебя...
druwban
23.10.2022 04:58
Написать текст на тему о любимых их играх,включая компьютерные игры...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.