Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AnonimusuminonA
03.08.2021 08:37 •
Информатика
Напишите программу которая 10 раз выводит на экран ваше имя и фамилию. имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.
Показать ответ
Ответ:
dilnuscha
27.09.2020 20:46
Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.
Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
0,0
(0 оценок)
Ответ:
толик14
27.09.2020 20:46
Var f,n:string;
i:integer;
begin
readln(n);
readln(f);
for i:=1 to 10 do writeln(n,' ',f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vika20040406
25.02.2020 09:13
, Сколько требуется времени для передачи изображения размером 640*480 пикселей через модем, работающий сос скоростью 124 кбит/с, если известно, что глубина цвета составляет...
Alisher42Life
14.04.2020 07:39
Используя встроенные функции Excel, вычислите количество мальчиков в таблице и общее количество учеников. Запишите формулу отчета. C9: C10...
nikitashilo
19.04.2021 07:12
Распределите инструменты программы Sketch Up по группам в зависимости от их назначения: Инструменты рисования Инструменты модификации Инструменты редактированияА)...
диана2294
17.11.2022 11:17
Работа с терминами. запишите напротив каждого определения соответствующий термин. степень соответствия желаемому поиску в базовый объект операционной системы windows...
yarlev88
08.02.2021 19:46
Нужна ) написать программу в python, которая запрашивает у пользователя имя файла со стихотворением и распечатывает строку с наибольшим количеством согласных букв....
Anna19013
08.02.2021 19:46
Free pascal! описать функцию r(a), которая определяет есть ли в заданном пятизначном числе одинаковые числа....
Den4ik11tbbbb
22.02.2021 07:23
Для хранения растрового изображения размером 128x128 пикселей отвели 4 килобайта памяти. каково максимально возможное число цветов в палитре изображения? заранее...
Neckbeardicus
22.02.2021 07:23
Найти все целые двухзначные числа сумма цифр которых равна 8...
титеря
10.09.2021 14:44
Скорость передачи данных по локальной сети 37 млн. бит в секунду. ученик скачал игру за 18 минут. каков объём скачанной информации?...
YanaKQG
10.09.2021 14:44
A12=37; a13=28 на сколько процентов а12 отличается от а13 решить пропорцией...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.
Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
i:integer;
begin
readln(n);
readln(f);
for i:=1 to 10 do writeln(n,' ',f);
end.