В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
gluilivti
gluilivti
02.03.2022 04:40 •  Информатика

Напишите программу, которая будет читать строку, а затем выводить четвертый символ этой строки на экран паскале .

Показать ответ
Ответ:
cvetlana15a
cvetlana15a
15.10.2020 20:37

// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)

Var s:string;i:longint;

Begin

readln(s);

readln(i);

writeln(s[i]);

End.

Объяснение:

s - строка

i - целое число

Формат вывода: s[i] - i-тый символ строки s

Пример ввода: string

2

Пример вывода: t

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота