В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Мплисс
Мплисс
03.03.2022 06:40 •  Информатика

Напишите программу, которая будет находить все пары положительных целых чисел, произведение которых будет равно значению value. Например, если ввести число б, программа должна выдать следующий результат: 1*6 2*3 3*2 6*1

Показать ответ
Ответ:
mkudrya
mkudrya
28.11.2022 01:53

Компьютеры, телефоны, мониторы. Без этой техники уже трудно представить жизнь. Исследования учёных влияния компьютерных излучений на здоровье привели в волнение офтальмологов, косметологов, дерматологов и ортопедов. Доктора подтверждают снижение остроты зрения, увеличение веса, ускорение старения кожи лица

Исследования учёных

Западными учёными несколько лет проводились наблюдения изменения кожи лица у двух групп женщин. Одна группа работала за компьютером весь день, другая – время от времени. Отмечено, что у первой группы признаки старения и дряхлости лица появились раньше.

Кожа потеряла эластичность, щёки обвисли, лицо потеряло контур, заметных морщин стало больше, некоторые дамы обзавелись вторым подбородком.

Причина неприятностей – в электростатическом поле, которое создаётся вокруг экрана и сушит воздух. Ещё одна причина – микрочастицы, оседающие и загрязняющие лицо. Глаза краснеют, появляется раздражение и воспаление.

Последствия:

· иссушение кожных покровов;

· расширение и забитость пор;

· излишняя жирность кожи;

· глаза окружены морщинистой сеточкой;

· сухие веки;

· расширенные сосуды на щеках;

· появление второго подбородка;

· мимические морщины.

Исследователями предлагаются профилактические меры, предотвращающие влияние вредных излучений

0,0(0 оценок)
Ответ:
Dogi2008
Dogi2008
27.02.2023 16:00
Const   n = 50; // количество чиселvar   k: array [1..n] of integer;   i, j, n1, n2, minr, a, b: integer; begin   writeln(n, ' ', ': d');   a : = random(1000);   b : = random(1000);   minr : = 10000;   for i : = 1 to n do       k[i] : = a + random(b);   for i : = 1 to n do       for j : = 1 to n do           if ((abs(k[i] - k[j])) < minr) and (k[i] < > k[j]) then           begin               minr : = abs(k[i] - k[j]);               n1 : = i;               n2 : = j;           end;   writeln(n1, ' ', n2); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота