В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, которая будет считывать значение вещественной переменной x и выдавать значение следующей функции от x: sign(x)= −1x0; 0x=0; 1x0

Показать ответ
Ответ:
СлаваТрегубкин
СлаваТрегубкин
06.10.2020 03:22
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017

begin
  Writeln(Sign(ReadReal))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота