В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
София5778
София5778
23.07.2021 17:14 •  Информатика

Напишите программу, которая будет выводить на экран элементы последовательности трибоначчи- первые элементы последовательности: 0,0,1,1,2,4,7,13,24,44 81,149.. каждый элемент, начиная с четвертого, равен сумме трех предыдущих: an= an-1 + an-2 + an-3

Показать ответ
Ответ:
Мюсли004
Мюсли004
05.10.2020 08:14
Дешифровка: ВХОД_ОТКР Ы Т.

дешифровки:
Const sh = '_.,';
Var
  St : String;
  i  : Integer;
Function DeCode(S : String; Tabl : String; k : Integer) : String;
Var j,n : Integer;
Begin
  For j:=1 to Length(S) do
  Begin
    n:=Pos(S[j],sh);
    If n>0 then
    Begin
      n:=n+k;
      While n>Length(sh) do n:=n-Length(sh);
      While n<=0 do n:=n+Length(sh);
      S[j]:=sh[n];
    end
  end;
  DeCode:=S;
end;
Begin
  St:='ЗЫФЙГФШРЦ . ШД';
  Writeln(Decode(St,sh,-6));
  //For i:=-10 to 10 do Writeln(Decode(St,sh,i));
end.
0,0(0 оценок)
Ответ:
12323543654
12323543654
15.09.2022 18:51
1. Нажать ctrl+H и в строчке "что" написать )
а в строчне "Заменить на" )_ - _это пробел
или скобка это ", тогда этот символ
2. Грамматические и Орфографические, Пунктуация. Нажмите кнопку Microsoft Office, а затем выберите элемент Параметры Word.
Щелкните пункт Правописание.
Нажмите кнопку Параметры автозамены.
На вкладке Автозамена установите флажок Автоматически исправлять орфографические ошибки.
4. Чтобы быстро убрать все лишние пробелы и табуляторы в началах и концах строк, выделите весь текст, задайте выравнивание по центру – пробелы будут удалены. После этого задайте нужное выравнивание, например по ширине. Выберите меню Правка | Заменить… В поле «Найти» введите пробел (нажмите на пробел). Нажмите кнопку «Больше», чтобы раскрыть диалог. Нажмите кнопку «Специальный» и появившемся меню выберите Знак абзаца. В поле «Найти» добавится текст «^p». В поле «Заменить на» вставьте один знак абзаца «^p». Нажмите кнопку «Заменить всё»

Как-то так наверное,не уверена
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота