В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kkazyna
kkazyna
13.06.2021 00:35 •  Информатика

Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки.

Показать ответ
Ответ:
HamstersLOKKI
HamstersLOKKI
09.10.2020 00:07

var s, i, a: integer;

begin

s:=0;

writeln('Введите массу 12 грузов');

for i:=1 to 12 do

begin

read(a);

s:=s+a;

end;

writeln('Масса 12 грузов равна ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота