В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastiaprokopiv
nastiaprokopiv
23.09.2021 07:47 •  Информатика

Напишите программу, которая читает слово из консоли и выводит его назад. Порядок входных данных:

str - строка длиной от 0 до 1000.

Вывод:
То же слово, что прочитала ваша программа.
Ограничения:

Память 128 Mib
Время 1,0 секунд
Процессоры 1.0
Java

Показать ответ
Ответ:
Mekaxika
Mekaxika
18.11.2021 08:03

import java.util.Scanner;

public class Main {

public static void main(String[] args) {

Scanner k = new Scanner(System.in);

String str = k.next();

System.out.println(str);

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота