В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SamDem
SamDem
26.03.2020 04:20 •  Информатика

Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. программа получает на вход количество чисел в последоввтельности, а затем сами числа. количество чисел не привышает 1000. введенные числа не привышвют 10000 и не меньше -10000. программа должна вывести одно число - количество всех четных чисел в последоввтельности. если среди введенных чисел нет четных, то результат равен 0

Показать ответ
Ответ:
181101s
181101s
05.10.2020 21:41
Program n1;
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота