В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Аnuk
Аnuk
05.03.2022 08:43 •  Информатика

Напишите программу, которая формирует массив, содержащий 15 случайных чисел, принадлежащих промежутку от 10 до 30 и выводит их на экран

Показать ответ
Ответ:
лютебя
лютебя
19.06.2022 19:37
1. ДЕЗИНФОРМАЦИЯ — сообщение заведомо ошибочных, искаженных, ложных сведений с целью ввести информируемое лицо в заблуждение ( определение из словаря). Здесь главное - цель: ввести в заблуждение. Предоставление недостаточной информации  может быть и ненамеренным, например, по забывчивости или из-за незнания полного объема необходимых сведений. Например написать программу для решения какой-то задачи без указания языка программирования - это случай предоставления неполной информации, но никак не дезинформация.

2. Избыточная информация содержит сведения, не нужные для решения вопроса. Дублирующая - полностью повторяет ранее сообщенное. Например, в задаче нахождения площади поверхности шара кроме формулы для нахождения площади поверхности, сообщается формула для нахождения объема шара - это и есть пример избыточной информации.

3.  Достоверность информации - это её сообщать истинное положение дел. Точность - степень близости информации к истинному положению дел. Например, если на улице идет сильный дождь, информация о том, что идет дождь, достоверна, а информация о том, что этот дождь сильный - точна.
В экономике сообщение о том, что инфляция за год возросла - достоверное, а о том, что она возросла на 3.7% (например) - точна.
0,0(0 оценок)
Ответ:
gulya19860630
gulya19860630
19.02.2020 15:50
Дурацкая по своей трудоемкости задача, если делать её вручную.
А если написать полную программу и вставить туда счетчик вызовов F(n), то окажется, что для вызова F(6) процедура будет вызвана 97 раз. При каждом вызове выводится звездочка, поэтому их будет выведено тоже 97.

Проверка выполнялась по следующей программе:
var
  k:integer;

procedure F(n: integer);
begin
  writeln('*');
  k:=k+1;
  if n > 0 then begin
    F(n - 3);
    F(n - 2);
    F(n div 2);
    F(n div 2);
  end
end;

begin
  k:=0;
  F(6);
  Writeln(k)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота