В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Niklosh
Niklosh
11.12.2020 13:13 •  Информатика

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму надо

Показать ответ
Ответ:
лиза2744
лиза2744
11.06.2020 03:10

program raf105;

var i,a,sum: integer;

begin

for i:=1 to 5 do

begin

 a:= random(1,10);

 writeln(a);

 sum+= a;

end;

writeln('Сумма: ',sum);

end.

PascalABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота