В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, которая ищет среди целых числовому отрезку [185457;185489]


Напишите программу, которая ищет среди целых числовому отрезку [185457;185489]

Показать ответ
Ответ:
SVTBTN
SVTBTN
07.04.2021 18:50

Объяснение:

var b,i,x,j:integer;

s:string;

begin

for i:=185457 to 185489 do

begin

 x:=0;

 s:='';

 for j:=2 to (i div 2) do  

   if ((i mod j)=0) then begin

     x:=x+1;

     s:=s+j+' ';

     end;

   if x=2 then

     writeln (s,'\\ ',i);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота